# Devkinsta's Cancell Maintenance Stuck

**URL:** https://community.kinsta.com/t/devkinstas-cancell-maintenance-stuck/1444
**Category:** Application Support
**Created:** [April 29, 2022, 10:48am UTC](https://community.kinsta.com/t/devkinstas-cancell-maintenance-stuck/1444 "2022-04-29T10:48:21Z")
**Posts on this page:** 1
**Showing post:** 22

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [May 4, 2022, 5:47pm UTC](https://community.kinsta.com/t/devkinstas-cancell-maintenance-stuck/1444/22 "2022-05-04T17:47:02Z")

</div>

It looks like you aren’t getting the SSH error now at least. So the errors you are getting can happen if the connection is being lost and it seems that maybe it’s because of how large some of your files are. Do you have very large files somewhere like wp-content? Or is the large size due to the database?

We had an[issue like this](https://community.kinsta.com/t/unable-to-push-a-large-site/986) in the past but that was fixed for everyone a while ago. I’m going to have more tests done on Linux to make sure this isn’t the same issue and have our devs investigate.

Thank you for your patience here. I will update you tomorrow. For no, you can still try a manual migration from DK to Kinsta: [How to Migrate a WordPress Site on Your Own (With No Downtime)](https://kinsta.com/blog/migrate-wordpress-site/)

---

_[View the full topic](https://community.kinsta.com/t/devkinstas-cancell-maintenance-stuck/1444)._
