# DK0066: IMPORT\_DB\_DUMP: Error (1): (ERROR at line 1: Unknown command '\\-'

**URL:** <https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491>\
**Category:** Application Support\
**Created:** [May 29, 2024, 6:04pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491 "2024-05-29T18:04:50Z")\
**Posts on this page:** 9\
**Page:** 4

<div class="post-metadata">

**Author:** ![Adrian\_L](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/adrian_l/32/2810_2.png) [@Adrian\_L](https://community.kinsta.com/u/Adrian_L)\
**Post date:** [November 11, 2024, 6:05am UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/75 "2024-11-11T06:05:37Z")

</div>

@jarno I checked your site and noticed that the MariaDB version is 10.11.8. After further investigation, I found an article confirming that this specific version has certain issues [MariaDB Dump File Compatibility Change - MariaDB.org](https://mariadb.org/mariadb-dump-file-compatibility-change/). I couldn’t replicate the issue previously since my sites were already running on 10.11.9. I will report this back to our development team. However, please note that development for DevKinsta is currently paused, so I cannot provide an estimated time for when our team can look into this.

In the meantime, you can contact our Support team via chat to request an upgrade from MariaDB version 10.11.8 to 10.11.9 as a workaround. New sites created at Kinsta already use MariaDB version 10.11.9. I recommend performing the upgrade on a staging environment first to test it. Once everything is working properly, you can then request to upgrade MariaDB on your live site as well.

I hope this helps!

---

<div class="post-metadata">

**Author:** ![jarno](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/jarno/32/4097_2.png) [@jarno](https://community.kinsta.com/u/jarno)\
**Post date:** [November 11, 2024, 10:35am UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/76 "2024-11-11T10:35:53Z")

</div>

Thanks @Adrian_L - I’ll reach out to support to check if they can upgrade.

Out of curiousity: why is development on DevKinsta paused? Is there a chance it won’t be developed further in the future?

---

<div class="post-metadata">

**Author:** ![VladimirM](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/vladimirm/32/2786_2.png) [@VladimirM](https://community.kinsta.com/u/VladimirM)\
**Post date:** [November 11, 2024, 2:16pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/77 "2024-11-11T14:16:49Z")

</div>

Hello Jarno 👋

I don’t have the exact info on why that is, it was decided by company management but we are still doing maintenance and security updates for DevKinsta.

Kind regards

---

<div class="post-metadata">

**Author:** ![fraserYT](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/fraseryt/32/3964_2.png) [@fraserYT](https://community.kinsta.com/u/fraserYT)\
**Post date:** [February 17, 2025, 4:44pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/78 "2025-02-17T16:44:14Z")

</div>

I’m seeing this issue for the first time today too. Is development on DevKinsta still paused?

Using Allan\_Crabtree’s method of quickly editing backup.sql, before it’s finished downloading the database dump, I was able to get past the initial error but it then fails with error:

[2025-02-17 16:28:47.413] [error] Error - DK0066: IMPORT\_DB\_DUMP: Error (1): +ERROR at line 3721: Unknown command ‘\0’.  
at /opt/DevKinsta/resources/app.asar/main.prod.js:2:757027  
at tryCatch (/opt/DevKinsta/resources/app.asar/main.prod.js:8:1829201)  
at Generator. (/opt/DevKinsta/resources/app.asar/main.prod.js:8:1830850)  
at Generator.next (/opt/DevKinsta/resources/app.asar/main.prod.js:8:1829750)  
at asyncGeneratorStep (/opt/DevKinsta/resources/app.asar/main.prod.js:8:1821046)  
at \_next (/opt/DevKinsta/resources/app.asar/main.prod.js:8:1821345)  
at processTicksAndRejections (node:internal/process/task\_queues:95:5)

I’m on Ubuntu running version 2.13.2 of DevKinsta, which it tells me is up to date.

---

<div class="post-metadata">

**Author:** ![jackirish](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/jackirish/32/1361_2.png) [@jackirish](https://community.kinsta.com/u/jackirish)\
**Post date:** [February 17, 2025, 9:11pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/79 "2025-02-17T21:11:21Z")

</div>

Hi @fraserYT ; welcome back 👋

Unfortunately development on DevKinsta is still paused except for security fixes at the moment.

With regards to your error, are you running the database import command with the `--default-character-set=utf8` flag set?

---

<div class="post-metadata">

**Author:** ![fraserYT](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/fraseryt/32/3964_2.png) [@fraserYT](https://community.kinsta.com/u/fraserYT)\
**Post date:** [February 18, 2025, 10:36am UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/80 "2025-02-18T10:36:53Z")

</div>

Hi @jackirish, thanks for the reply

I’m just running it through the DevKinsta GUI, where would I set that before running?

---

<div class="post-metadata">

**Author:** ![VladimirM](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/vladimirm/32/2786_2.png) [@VladimirM](https://community.kinsta.com/u/VladimirM)\
**Post date:** [February 18, 2025, 12:39pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/81 "2025-02-18T12:39:09Z")

</div>

Hello @fraserYT 👋

The latest version of Kinsta is 2.13.4 so you might want to check again to see to download a newer version.

 ![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/b/bfcc561222bda6cf35a92b6401cdbbeb61d58c9f.jpeg)

Furthermore, I think there’s been a misunderstanding. Jack gave you an advice to include the flag in your command when using `mysql` or `wp db import` commands in the command line.

Based on your response, you were testing the solution of editing the backup.sql before clicking ‘Retry’.

I would first advise trying to download the latest version of DevKinsta and seeing if the issue persists then and sharing the main.log if it does.

Kind regards!

---

<div class="post-metadata">

**Author:** ![Hamza\_Malik](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/hamza_malik/32/4618_2.png) [@Hamza\_Malik](https://community.kinsta.com/u/Hamza_Malik)\
**Post date:** [April 10, 2025, 8:28am UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/82 "2025-04-10T08:28:37Z")

</div>

Thanks, This solution worked for me. 🙏

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/8/80f8c4e56fecc02327a0964e6bf63a716483529f.png) [@system](https://community.kinsta.com/u/system)\
**Post date:** [April 12, 2025, 8:29pm UTC](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491/83 "2025-04-12T20:29:18Z")

</div>

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

[Previous page](https://community.kinsta.com/t/dk0066-import-db-dump-error-1-error-at-line-1-unknown-command/3491.md?page=3)
