# \#DK0081 failed to parse wp-config.php file while importing site to devkinsta

**URL:** <https://community.kinsta.com/t/dk0081-failed-to-parse-wp-config-php-file-while-importing-site-to-devkinsta/3955>\
**Category:** Bug Reports\
**Created:** [September 11, 2024, 2:56pm UTC](https://community.kinsta.com/t/dk0081-failed-to-parse-wp-config-php-file-while-importing-site-to-devkinsta/3955 "2024-09-11T14:56:17Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![umairtipu](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/umairtipu/32/3894_2.png) [@umairtipu](https://community.kinsta.com/u/umairtipu)\
**Post date:** [September 11, 2024, 2:56pm UTC](https://community.kinsta.com/t/dk0081-failed-to-parse-wp-config-php-file-while-importing-site-to-devkinsta/3955/1 "2024-09-11T14:56:17Z")

</div>

**Q: Date/Time this occurred (Provide your time zone also)**  
**A: 9/11/24**

**Q: DevKinsta Version**  
**A: 2.13.4**

**Q: OS Version**  
**A: Ubuntu 22.04**

**Q: Docker Desktop Version**  
**A: 4.33.0**

**Q: Were any error codes or messages observed? If so, what were they?**  
**A:**

**Q: Detailed Description of the Problem**  
**A: I have .zip file from live site, while importing that for local site. It is throwing error. Please see attachment**

![Screenshot from 2024-09-11 18-24-45](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/f/fbdfbcf6090a3b6d200bbdce6dd18660d4df2c8d.png)

---

<div class="post-metadata">

**Author:** ![jackirish](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/jackirish/32/1361_2.png) [@jackirish](https://community.kinsta.com/u/jackirish)\
**Post date:** [September 11, 2024, 9:49pm UTC](https://community.kinsta.com/t/dk0081-failed-to-parse-wp-config-php-file-while-importing-site-to-devkinsta/3955/2 "2024-09-11T21:49:11Z")

</div>

Hi @umairtipu ! 👋 Welcome to the Kinsta Community.

Can you please provide us the main.log file from your site? [DevKinsta - Troubleshooting - Viewing the Main Log File](https://kinsta.com/docs/devkinsta/devkinsta-troubleshooting/error-codes/#viewing-the-application-log-file)

Generally this occurs because DevKinsta couldn’t read certain information from `wp-config.php`, such as the database information. This can happen with custom `wp-config.php` setups that don’t provide the `DB_NAME` variable in that file, or for setups that move that information to a separate file.
