# HTTP 500 - Can't access site on local env

**URL:** https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024
**Category:** Application Support
**Created:** [January 24, 2023, 10:35am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024 "2023-01-24T10:35:07Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![nbogdan15](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/nbogdan15/32/4278_2.png) [@nbogdan15](https://community.kinsta.com/u/nbogdan15)
#### Post date: [January 24, 2023, 10:35am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024/1 "2023-01-24T10:35:08Z")

</div>

**Q: Date/Time this occurred (Provide your time zone also)**  
**A: [2023-01-23 19:49:45.795] [error]**

**Q: DevKinsta Version**  
**A: 2.9.0**

**Q: OS Version**  
**A: Windows 10**

**Q: Docker Desktop Version**  
**A: Docker Desktop 4.16.2**

**Q: Were any error codes or messages observed? If so, what were they?**  
**A: HTTP Error 500**

**Q: Detailed Description of the Problem**  
\*\*A: I can’t acces my site on local env due to “Failed to load resource: the server responded with a status of 500 ()”. The funny part is that yesterday i have worked on it and worked great. I had the same error , but after quite some time it went thourgh. So today happend the same.

Errror 500 \> wait some time \> and then works…

Not sure what to make of it - what is causing this issue.  
\*\*

 ![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/4/4664850aa11fd1d808bdb8f16d8ecbdb1406cbdd.png)

---

<div class="post-metadata">

### Author: ![Alessandro](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/alessandro/32/2310_2.png) [@Alessandro](https://community.kinsta.com/u/Alessandro)
#### Post date: [January 24, 2023, 10:49am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024/2 "2023-01-24T10:49:52Z")

</div>

Hi @nbogdan15,

You should be able to find the culprit by looking at the error.log file of your site inside DevKinsta/logs folder. Feel free to share it if you need support on reviewing the error

---

<div class="post-metadata">

### Author: ![nbogdan15](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/nbogdan15/32/4278_2.png) [@nbogdan15](https://community.kinsta.com/u/nbogdan15)
#### Post date: [January 24, 2023, 10:52am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024/3 "2023-01-24T10:52:58Z")

</div>

I will send it once it happens again. I have restarted the docker containers and it recreated the logs files.

---

<div class="post-metadata">

### Author: ![nbogdan15](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/nbogdan15/32/4278_2.png) [@nbogdan15](https://community.kinsta.com/u/nbogdan15)
#### Post date: [January 25, 2023, 11:44am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024/4 "2023-01-25T11:44:36Z")

</div>

Right. It was a plugin which i had to deactivate.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/8/80f8c4e56fecc02327a0964e6bf63a716483529f.png) [@system](https://community.kinsta.com/u/system)
#### Post date: [January 28, 2023, 11:45am UTC](https://community.kinsta.com/t/http-500-cant-access-site-on-local-env/2024/5 "2023-01-28T11:45:23Z")

</div>

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.
