# Imagify not working, $\_POST requests blocked

**URL:** https://community.kinsta.com/t/imagify-not-working-post-requests-blocked/1397
**Category:** Application Support
**Created:** [April 4, 2022, 3:40pm UTC](https://community.kinsta.com/t/imagify-not-working-post-requests-blocked/1397 "2022-04-04T15:40:46Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [April 5, 2022, 4:23pm UTC](https://community.kinsta.com/t/imagify-not-working-post-requests-blocked/1397/4 "2022-04-05T16:23:49Z")

</div>

Thank you for that breakdown @GoldyOnline!  
Looking at this again, I think it’s related to [this issue](https://community.kinsta.com/t/site-health-rest-loopback-requests-are-failing-scheduled-event-failed/179/26)

Which is due to how Docker works. I’m going to do some testing and bring this to the Devs’ attention again. I feel like there should be a workaround.

---

_[View the full topic](https://community.kinsta.com/t/imagify-not-working-post-requests-blocked/1397)._
