# Issues importing previous site with all in one wp migration

**URL:** <https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069>\
**Category:** Application Support\
**Created:** [February 19, 2023, 8:59pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069 "2023-02-19T20:59:11Z")\
**Posts on this page:** 13\
**Page:** 1

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 19, 2023, 8:59pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/1 "2023-02-19T20:59:11Z")

</div>

Hi,

I’m trying to import a .wpress file from a previous site that is ~8gb but running into an issue where the maximum upload size is 128mb. I’ve done the following:

Updated wp-config.php to include:  
@ini\_set( ‘upload\_max\_filesize’ , ‘10000M’ );  
@ini\_set( ‘post\_max\_size’, ‘10000M’);  
@ini\_set( ‘memory\_limit’, ‘10000M’ );  
@ini\_set( ‘max\_execution\_time’, ‘0’ );  
@ini\_set( ‘max\_input\_time’, ‘300’ );

Created a .htaccess file in /www/kinsta/public/website directory with  
php\_value upload\_max\_filesize 10000M  
php\_value post\_max\_size 10000M  
php\_value memory\_limit 10000M  
php\_value max\_execution\_time 0  
php\_value max\_input\_time 300

Edited the wp migration plugin to have the constant  
define( ‘AI1WM\_MAX\_FILE\_SIZE’, 536870912 \* 15 );

None of these have changed the upload limit. Looking for any guidance here!

---

<div class="post-metadata">

**Author:** ![Alessandro](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/alessandro/32/2310_2.png) [@Alessandro](https://community.kinsta.com/u/Alessandro)\
**Post date:** [February 20, 2023, 8:15am UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/2 "2023-02-20T08:15:48Z")

</div>

Hi @justflat, welcome to DevKinsta Community!  
To edit those values you will have to use a .ini file, DevKinsta allows you to do that easily by:

1. Opening your site in DevKinsta
2. Clicking on the bench icon
3. Adding the values you would like to edit at the bottom of the site configurations page as in the screenshot:

 ![Screenshot 2023-02-20 at 08.11.38](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/7/747db27653886bd29004bca60f31f12a5bda3b68.jpeg)

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 3:26pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/3 "2023-02-20T15:26:17Z")

</div>

Thanks Alessandro. That worked, but now when I’m importing my backup it’s hung at 0%. Here were the settings I used:

upload\_max\_filesize = 10000M  
post\_max\_size = 10000M  
memory\_limit = 10000M  
max\_execution\_time = 0  
max\_input\_time = 300

---

<div class="post-metadata">

**Author:** ![Alessandro](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/alessandro/32/2310_2.png) [@Alessandro](https://community.kinsta.com/u/Alessandro)\
**Post date:** [February 20, 2023, 3:33pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/4 "2023-02-20T15:33:50Z")

</div>

Does the plugin offer any debug log? Alternatively you can see if any error is recorded in the logs folder of DevKinsta at the ~/DevKinsta/logs path

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 3:58pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/5 "2023-02-20T15:58:09Z")

</div>

I decided to try to go a different route by installing an older version of the wp migration plugin (6.7), copying my .wpress backup directly into the backups directory, and then restoring the backup via the plugin. Now I’m stuck at 99% and seeing these 500 errors in the access logs:

[20/Feb/2023:15:56:16 +0000] “POST /wp-admin/admin-ajax.php?action=ai1wm\_import HTTP/1.1” 500 189 “becomingjohn.local/wp-admin/admin.php?page=ai1wm\_backups” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10\_15\_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36” “-”  
[20/Feb/2023:15:56:19 +0000] “GET /wp-admin/admin-ajax.php?action=ai1wm\_status&secret\_key=xxxxxxxxxxxxx=1676907793427 HTTP/1.1” 500 189 “becomingjohn.local/wp-admin/admin.php?page=ai1wm\_backups” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10\_15\_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36” “-”  
[20/Feb/2023:15:56:23 +0000] “GET /wp-admin/admin-ajax.php?action=ai1wm\_status&secret\_key=xxxxxxxxxxxxx=1676907793428 HTTP/1.1” 500 189 “becomingjohn.local/wp-admin/admin.php?page=ai1wm\_backups” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10\_15\_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36” “-”

---

<div class="post-metadata">

**Author:** ![ZachE](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/zache/32/1683_2.png) [@ZachE](https://community.kinsta.com/u/ZachE)\
**Post date:** [February 20, 2023, 6:20pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/6 "2023-02-20T18:20:07Z")

</div>

Hi @justflat

I’d like to provide you with some additional troubleshooting steps here to see if we can get more information on why the 500 is occurring.

Can you increase the max\_input\_time to e.g. 1800 (temporarily 😅)?

Also, can you set `error_reporting = E_ALL`, so that errors of all levels are logged?

Then, close DevKinsta, shut down Docker. Start Docker, then start DevKinsta again.

If that doesn’t get you any additional logs or debugging, can you try defining these variables in `wp-config.php` for your DevKinsta site?

> **[Using your site](https://kinsta.com/knowledgebase/devkinsta/using-your-site/#files)**
>
> Once a site is installed you will be able to manipulate it as you would expect. Learn how to reach key pages using three methods.

```auto
define('WP_DEBUG', true);
define('WP_DEBUG_DISPLAY', true);
define('SAVEQUERIES', true);

```

Then try installing and activating the `debug-bar` plugin ([link](https://wordpress.org/plugins/debug-bar/)), and repeating the restore to see if that allows you to see any additional errors in context.

You could also check the NGINX and PHP-FPM logs for evidence of further errors at the daemon / webserver level - [Logging and Site Debugging - DevKinsta - Kinsta®](https://kinsta.com/knowledgebase/devkinsta/logging/#service-logs)

I presume that you have the Pro version of the AI1WM plugin, as the limit for the free plugin is 512M, and you said the .wpress file was ~8GB

If you are using the free version of the plugin, you can adjust the max as mentioned in the screenshot steps below (valid as of Nov 2022 anyhow):

![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/4/405cd410f7b5a6fd95bf4ac8ae2f8e615f032281.jpeg)

![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/6/60d332ee6377da52cb95fd79618f9b5f29cbf5c5.png)

![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/2/24c5e949e14cf107874eae9d9b09f23c6c956f5d.png)

 ![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/1/183470d453ffe0f1b959970d1e3a06dc694a3795.jpeg)

Simply increase the number on the right of the bit shift `<<` higher (increasing by 1 will double the limit)

Lastly, can you check to see if `wp-content/plugins/all-in-one-wp-migration/storage/error.log` exists, and if so DM us the file as an attachment (if you’d like for us to take look) ?

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 8:48pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/7 "2023-02-20T20:48:58Z")

</div>

Thanks for all that info, enabled it all and was about to try to restore the backup again when I noticed this warning:

_Your backup is from a PHP 5 but the site that you are importing to is PHP 7_

Is there a way to downgrade my site to PHP 5? Or does that matter?

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 8:58pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/8 "2023-02-20T20:58:56Z")

</div>

This time it got done processing all the files but is now hung on a screen saying:

Done activating mu-plugins.

Here’s the error from becomingjohn\_error.logs:

2023/02/20 20:57:24 [error] 40#40: \*363 FastCGI sent in stderr: “comingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php(892): uga\_track\_user()  
#1 /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php(308): uga\_shutdown()  
#2 /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php(332): WP\_Hook-\>apply\_filters()  
#3 /www/kinsta/public/becomingjohn/wp-includes/plugin.php(517): WP\_Hook-\>do\_action()  
#4 /www/kinsta/public/becomingjohn/wp-includes/load.php(1124): do\_action()  
#5 [internal function]: shutdown\_action\_hook()  
#6 {main}  
thrown in /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php on line 524PHP message: PHP Stack trace:PHP message: PHP 1. {main}() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:0PHP message: PHP 2. require\_once() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:22PHP message: PHP 3. require\_once() /www/kinsta/public/becomingjohn/wp-load.php:50PHP message: PHP 4. require\_once() /www/kinsta/public/becomingjohn/wp-config.php:102PHP message: PHP 5. do\_action($hook\_name = ‘plugins\_loaded’) /www/kinsta/public/becomingjohn/wp-settings.php:480PHP message: PHP 6. WP\_Hook-\>do\_action($args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/plugin.php:517PHP message: PHP 7. WP\_Hook-\>apply\_filters($value = ‘’, $args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:332PHP message: PHP 8. Jetpack::load\_modules(‘’) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:308” while reading upstream, client: 172.172.0.1, server: becomingjohn.local, request: “GET /wp-admin/admin-ajax.php?action=ai1wm\_status&secret\_key=4BQnk4hXgjub&\_=1676926172939 HTTP/1.1”, upstream: “fastcgi://172.172.0.2:9003”, host: “becomingjohn.local”, referrer: “[http://becomingjohn.local/wp-admin/admin.php?page=ai1wm\_backups](http://becomingjohn.local/wp-admin/admin.php?page=ai1wm_backups)”  
2023/02/20 20:57:26 [error] 40#40: \*363 FastCGI sent in stderr: "PHP message: PHP Warning: define(): Argument #3 ($case\_insensitive) is ignored since declaration of case-insensitive constants is no longer supported in /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php on line 151PHP message: PHP Stack trace:PHP message: PHP 1. {main}() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:0PHP message: PHP 2. require\_once() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:22PHP message: PHP 3. require\_once() /www/kinsta/public/becomingjohn/wp-load.php:50PHP message: PHP 4. require\_once() /www/kinsta/public/becomingjohn/wp-config.php:102PHP message: PHP 5. include\_once() /www/kinsta/public/becomingjohn/wp-settings.php:447PHP message: PHP 6. define($constant\_name = ‘uga\_version’, $value = ‘1.6.0’, $case\_insensitive = TRUE) /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php:151PHP message: PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported in /www/kinsta/public/becomingjohn/wp-content/plugins/jetpack/modules/shortcodes.php on line 98PHP message: PHP Stack trace:PHP message: PHP 1. {main}() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:0PHP message: PHP 2. require\_once() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:22PHP message: PHP 3. require\_once() /www/kinsta/public/becomingjohn/wp-load.php:50PHP message: PHP 4. require\_once() /www/kinsta/public/becomingjohn/wp-config.php:102PHP message: PHP 5. do\_action($hook\_name = ‘plugins\_loaded’) /www/kinsta/public/becomingjohn/wp-settings.php:480PHP message: PHP 6. WP\_Hook-\>do\_action($args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/plugin.php:517PHP message: PHP 7. WP\_Hook-\>apply\_filters($value = ‘’, $args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:332PHP message: PHP 8. Jetpack::load\_modules(‘’) /www/kinsta/public/becomingjohn/wp-includes/cl  
2023/02/20 20:57:26 [error] 40#40: \*363 FastCGI sent in stderr: "PHP message: PHP Notice: Function is\_404 was called **incorrectly**. Conditional query tags do not work before the query is run. Before then, they always return false. Please see [Debugging in WordPress](https://wordpress.org/support/article/debugging-in-wordpress/) for more information. (This message was added in version 3.1.0.) in /www/kinsta/public/becomingjohn/wp-includes/functions.php on line 5835PHP message: PHP Stack trace:PHP message: PHP 1. {main}() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:0PHP message: PHP 2. require\_once() /www/kinsta/public/becomingjohn/wp-admin/admin-ajax.php:22PHP message: PHP 3. require\_once() /www/kinsta/public/becomingjohn/wp-load.php:50PHP message: PHP 4. require\_once() /www/kinsta/public/becomingjohn/wp-config.php:102PHP message: PHP 5. do\_action($hook\_name = ‘plugins\_loaded’) /www/kinsta/public/becomingjohn/wp-settings.php:480PHP message: PHP 6. WP\_Hook-\>do\_action($args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/plugin.php:517PHP message: PHP 7. WP\_Hook-\>apply\_filters($value = ‘’, $args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:332PHP message: PHP 8. Jetpack::load\_modules(‘’) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:308PHP message: PHP 9. shutdown\_action\_hook() /www/kinsta/public/becomingjohn/wp-includes/load.php:0PHP message: PHP 10. do\_action($hook\_name = ‘shutdown’) /www/kinsta/public/becomingjohn/wp-includes/load.php:1124PHP message: PHP 11. WP\_Hook-\>do\_action($args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/plugin.php:517PHP message: PHP 12. WP\_Hook-\>apply\_filters($value = ‘’, $args = [0 =\> ‘’]) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:332PHP message: PHP 13. uga\_shutdown(‘’) /www/kinsta/public/becomingjohn/wp-includes/class-wp-hook.php:308PHP message: PHP 14. is\_404() /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 9:02pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/9 "2023-02-20T21:02:30Z")

</div>

I also get some warnings, fatal errors, and warnings when visiting the admin page now:

Warning: define(): Argument #3 ($case\_insensitive) is ignored since declaration of case-insensitive constants is no longer supported in /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php on line _151_

Fatal error: Array and string offset access syntax with curly braces is no longer supported in /www/kinsta/public/becomingjohn/wp-content/plugins/jetpack/modules/shortcodes.php on line _98_

Notice: Function is\_embed was called **incorrectly**. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPressfor more information. (This message was added in version 3.1.0.) in /www/kinsta/public/becomingjohn/wp-includes/functions.php on line _5835_

Notice: Function is\_search was called **incorrectly**. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /www/kinsta/public/becomingjohn/wp-includes/functions.php on line _5835_

Notice: Function is\_404 was called **incorrectly**. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /www/kinsta/public/becomingjohn/wp-includes/functions.php on line _5835_

Notice: Function is\_feed was called **incorrectly**. Conditional query tags do not work before the query is run. Before then, they always return false. Please see \<a Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /www/kinsta/public/becomingjohn/wp-includes/functions.php on line _5835_

Fatal error: Uncaught Error: Undefined constant “user\_level” in /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php on line _524_

Fatal error: Uncaught Error: Undefined constant “user\_level” in /www/kinsta/public/becomingjohn/wp-content/plugins/ultimate-google-analytics/ultimate\_ga.php on line _524_

---

<div class="post-metadata">

**Author:** ![ZachE](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/zache/32/1683_2.png) [@ZachE](https://community.kinsta.com/u/ZachE)\
**Post date:** [February 20, 2023, 11:08pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/10 "2023-02-20T23:08:39Z")

</div>

> [@justflat](#):
>
> PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported in /www/kinsta/public/becomingjohn/wp-content/plugins/jetpack/modules/shortcodes.php on line 98

Looks like the `ultimate-google-analytics` and `jetpack` plugins are causing issues. What happens if thoes plugins are disabled or removed?

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 20, 2023, 11:51pm UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/11 "2023-02-20T23:51:51Z")

</div>

Thanks ZachE! Removing those plugins got me a login screen where I could reset my password. Another error came up for a separate plugin, but after removing it I was able to get my site working again. Thanks everyone for your help!

---

<div class="post-metadata">

**Author:** ![justflat](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/justflat/32/1910_2.png) [@justflat](https://community.kinsta.com/u/justflat)\
**Post date:** [February 21, 2023, 12:31am UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/12 "2023-02-21T00:31:40Z")

</div>

For anyone else who stumbles upon this thread, I ended up having to uncompress the .wpress backup file and manually copy the contents into the wp-content directory. Once done, I could start to delete any plugins causing errors.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/8/80f8c4e56fecc02327a0964e6bf63a716483529f.png) [@system](https://community.kinsta.com/u/system)\
**Post date:** [February 24, 2023, 12:32am UTC](https://community.kinsta.com/t/issues-importing-previous-site-with-all-in-one-wp-migration/2069/13 "2023-02-24T00:32:22Z")

</div>

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.
