# Part of sites with DK0067 error code

**URL:** https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872
**Category:** Bug Reports
**Created:** [November 14, 2022, 6:59pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872 "2022-11-14T18:59:53Z")
**Posts on this page:** 9
**Page:** 1

<div class="post-metadata">

### Author: ![miloszmich](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/miloszmich/32/1625_2.png) [@miloszmich](https://community.kinsta.com/u/miloszmich)
#### Post date: [November 14, 2022, 6:59pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/1 "2022-11-14T18:59:53Z")

</div>

**Q: Date/Time this occurred (Provide your time zone also)**  
**A:[2022-11-14 19:48:07.169] / GMT+1**

**Q: DevKinsta Version**  
**A: 2.8.0 (2.8.0.5344)**

**Q: OS Version**  
**A: macOS 13.0 (22A380)**

**Q: Docker Desktop Version**  
**A: 4.13.1 (90346)**

**Q: Were any error codes or messages observed? If so, what were they?**  
**A: DK0067**

**Q: Detailed Description of the Problem**  
**A: One of two websites during pull from kinsta can’t end sync operation (second is ok)**

> **[CleanShot 2022-11-14 at 19.59.41](https://share.cleanshot.com/stiTl6)**
>
> Screenshot uploaded to CleanShot Cloud

Some time ago I made this operation without any problems

---

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [November 14, 2022, 11:57pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/2 "2022-11-14T23:57:10Z")

</div>

Hi @miloszmich, welcome to DevKinsta!  
So when you get this error, it can be caused by a “wp cli” error occurring on the Kinsta-end of things. If you SSH into your site, try running this command from your ~/public directory:  
`wp option get home`

If that returns anything other than your homepage url, it can cause this error. If that’s not the case, please private message your main.log file to me and I can review the exact error.  
[![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/b/b957b6cc0218ef98bc8d7f2fa7d14f849bda47e5.png)](https://kinsta.com/knowledgebase/devkinsta/error-codes/#info)

---

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [November 17, 2022, 6:48pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/3 "2022-11-17T18:48:32Z")

</div>

Thanks for sending the main.log over @miloszmich!  
That’s odd, there’s no normal error but I do notice that your site urls have a port number after them like this: `http://yoursite.com:123456` . I’m wondering if that’s affecting the search and replace somehow.

As a test, what do your sites look like when you create a brand new one within DevKinsta? When you go to site.local, is a port number added to the end of the URL?

---

<div class="post-metadata">

### Author: ![miloszmich](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/miloszmich/32/1625_2.png) [@miloszmich](https://community.kinsta.com/u/miloszmich)
#### Post date: [November 17, 2022, 6:59pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/4 "2022-11-17T18:59:21Z")

</div>

It’s strange but with different one website i haven’t problems (replacing urls).  
With new one, I have port number at the end too (58668 instead 58669 like inside logs with problematic page).

---

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [November 17, 2022, 7:00pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/5 "2022-11-17T19:00:30Z")

</div>

What do you see in your DevKinsta settings under Port selector?

 ![image](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/a/abdf15d79b66a9ed3b1fe5b0128a1c9c23f7d6be.png)

---

<div class="post-metadata">

### Author: ![miloszmich](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/miloszmich/32/1625_2.png) [@miloszmich](https://community.kinsta.com/u/miloszmich)
#### Post date: [November 17, 2022, 7:11pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/6 "2022-11-17T19:11:10Z")

</div>

![CleanShot 2022-11-17 at 20.10.48](https://us1.discourse-cdn.com/flex020/uploads/kinsta/original/2X/4/4da76dc13afd1b7df4879c5b7b3d927ccd86242e.png)

---

<div class="post-metadata">

### Author: ![miloszmich](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/miloszmich/32/1625_2.png) [@miloszmich](https://community.kinsta.com/u/miloszmich)
#### Post date: [November 17, 2022, 7:11pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/7 "2022-11-17T19:11:57Z")

</div>

Shall I change smth (e.g. 80/443)?

---

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [November 17, 2022, 7:23pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/8 "2022-11-17T19:23:26Z")

</div>

Yes, please see if your sites still work if you force it to 80/443. If the pull still fails after that please share the new main.log with me privately.

---

<div class="post-metadata">

### Author: ![Kevin](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/kevin/32/808_2.png) [@Kevin](https://community.kinsta.com/u/Kevin)
#### Post date: [November 22, 2022, 11:33pm UTC](https://community.kinsta.com/t/part-of-sites-with-dk0067-error-code/1872/9 "2022-11-22T23:33:45Z")

</div>

Hi @miloszmich, just an update on this, our developers couldn’t see what is causing this just from the logs. That being said, you can do a data pull without the database to get around this:

1. Create a blank site in DevKinsta
2. [Create a backup](https://developer.wordpress.org/cli/commands/db/export/) of your database on your Kinsta site via SSH: `wp db export backup.sql`
3. **Sync** the **files** from Kinsta to your new blank site.
4. Import the database using wp-cli ran from your terminal:  
`docker exec -it devkinsta_fpm bash -c "cd /www/kinsta/public/SITENAME && wp db import backup.sql --allow-root"`  
(be sure to replace SITENAME with the correct folder name)
5. Run the search and replace:  
`docker exec -it devkinsta_fpm bash -c "cd /www/kinsta/public/SITENAME && wp search-replace 'remote.site' 'devkinsta.local' --all-tables --allow-root"`  
(replace the remote and local domains as well as SITENAME)

Please let us know if that doesn’t work or if you run into any issues.
