Devkinsta Download is damaged cannot be opened

I had a problem pulling data from live to Devkinsta. Had similar issue in the past, deletion and reinstallation solved it at the time. So I uninstalled Devkinsta even Docker. Now downloaded it. When wanting to push it in the folder Programs I get an unavoidable and unclosable error message saying the Software is corrupted and can only be pulled in trash. Retried with a new download, same thing.

I have newest iOS on a 2018 Macbook Pro with Intel Chip.

Thanks for a solution.

Hi @Mikyboy, thanks for reaching out! Could you please share a screenshot of the error?
Also are you definitely downloading the Intel Chip version? I’m not 100% sure if downloading the wrong one would cause this error but it’s worth doublechecking.

Hey yes sure i am downloading Intel i promise :v:

The screenshot is German sorry also the link to the docu here Veränderte oder beschädigte App - Apple Support (DE)

Unfortuanately this is causing real issues with my machine. I was able to open it before copying it to the applications folder. Only that brings ups the error message, seems the signing of the app is not according to the signing done with Apple. Thats what it says.

So to confirm i can run it from the image, the moment I copy into applications the warning comes up and will never go, even restarting finder. I can only delete the file, delete the trash and reinstall.

Thanks @Mikyboy, does this translate to the same error? The solution here worked for the other user:

The file might be getting quarantined: