Links within a wysiwyg text field not renamed when site imported

Q: Date/Time this occurred (Provide your time zone also)
A: Current

Q: DevKinsta Version
A: 2.3.0

Q: OS Version
A: Linux mint 20.2 Cinnamon

Q: Docker Desktop Version
A: 5:20.10.12~3

Q: Were any error codes or messages observed? If so, what were they?

Q: Detailed Description of the Problem
I have just found that any links that were created within a WYSIWYG field ( created in Elementor ) are not translated to use the DevKinsta local domain name.
I created a staging site from my live Kinsta site - the links are all correctly renamed to use the Satging sites domain.
I then created a local devkinsta site from that staging site - the links are NOT renamed and retain the Staging doamin name.

Thanks for the report, @alanj.
I’m able to reproduce this and it seems to be related to the other Search and Replace issues that have been reported. I did make our devs aware of this so the next DevKinsta release should address this issue. No ETA yet, but I just wanted to let everyone know that it’s being worked on!
Thank you!

Excellent, many thanks.

1 Like

Tried the latest version of DevKinsta but it still seems to have the same issues with not replacing all the links etc.

Hi @alanj, can you private message the site name of the staging site you are pulling into DevKinsta?

And which tables are you having to manually edit? This seemed like it was fixed a couple of releases ago for most people but we’ll have to investigate further to see why it isn’t working for you.

Hi, The problem still exists when renaming a site. I can’t be sure if a new pull works or not due to that not working with 2.5. ( Not definitely related but implicated lol )

Will check again once the Pull from Kinsta works as I have now deleted the old devkinsta site. :frowning: