DevKinsta goes blank during push to Kinsta staging

Q: Date/Time this occurred (Provide your time zone also)
A: Jan 21, 2021 @ 2:20 p.m. MST

Q: DevKinsta Version

Q: OS Version
A: MacOS Big Sur 11.1

Q: Docker Desktop Version
**A: 3.1.0 **

Q: Were any error codes or messages observed? If so, what were they?
**A: None **

Q: Detailed Description of the Problem
A: During a push to a Kinsta staging site DevKinsta goes blank as soon as the “Importing DB Dump” begins or ends (happens too quickly to actually see).

Can’t find the correct log files. The path above shows no main.log file. Edit: log file found but only shows Kinsta checking for updates. Nothing pertaining to a crash, etc.

Thanks for reporting @BrandynF . Has this been occurring for you on all attempts to push to Kinsta staging?

Hey @michael!

Yep it has happened each time I try and push to staging. I’ve tried about 5 different times and have even reset DevKinsta, turned off my Mac and still no luck. The only thing I haven’t done is tried to test on a different Kinsta site or reinstalled DevKinsta. Which I can try if you need me to.


Hi :wave:

Our latest release of DevKinsta 1.0.2 should address this issue. If you already have DevKinsta downloaded, it will automatically update. You can also re-download DevKinsta by visiting our downloads page.