DK0067 - Search and Replace No Longer Working

Q: Date/Time this occurred (Provide your time zone also)
Started happening over the weekend, and continues to occur when trying to pull from Kinsta, both Remote and Site origin. Currently in EST.
Q: DevKinsta Version
Q: OS Version
macOS Monterey version 12.5
Q: Docker Desktop Version
v4.11.1 for macOS
Q: Were any error codes or messages observed? If so, what were they?
DK0067 Failed to run search and replace
Q: Detailed Description of the Problem
I had no problem pushing and pulling from my Kinsta environments, but over the weekend something happened and I can no longer sync with Kinsta and continue to get the error that it can’t search and replace. I wouldn’t know what would have caused it. I’ve tried deleting the local site and starting with a fresh pull, but it doesn’t change the links to the local environment, they stay connected to the cloud. I’m at a loss at what to do as I’m not a developer, but I know generally enough to get by.

Hi @oliviamoore , thanks for reaching out! Usually when this occurs it’s because there is an error occurring when DevKinsta tries to determine your site address (which is needed for the search and replace).

Can you please private message a copy of your main.log file to me? On macOS you can go to Help > Reveal log file in the DevKinsta application menu at the top of the screen to access the file.

I’ll check what error is leading to the Search and Replace failing.

Thank you! DMing you now, and here’s a screenshot of what happened after I reloaded the site and then tried to pull from my live site to get it to replace all the links with local.