Toggling enable / disable Xdebug loses php.ini comments

Q: DevKinsta Version
A: Version 2.11.0 (

Q: OS Version
A: macOS 14.1.2 (23B92)

Q: Docker Desktop Version
A: 4.26.0

Q: Were any error codes or messages observed? If so, what were they?
A: No

Q: Detailed Description of the Problem
A: add a comment in the php.ini such as a line of ;something here then disable Xdebug and the comment lines are removed

Hi @cliff :wave:

Thanks for the report. I have forwarded this possible bug to our Devkinsta Developers for review. :+1: