Unable to connect admin account

worked but now i’ve an error that says that i’ve no cookies enabled on all of my browser but that’s not true obviously

You can try to add the following lines to your wp-config.php file before the /* That's all, stop editing! Happy publishing. */ line:

define('ADMIN_COOKIE_PATH', '/'); 
define('COOKIEPATH', ''); 
define('SITECOOKIEPATH', ''); 
define('COOKIE_DOMAIN', false);

ok so apparently things work now, disable all plugins and cookies solved the problem i can access my admin panel, thanks for your reactivity and your help

You are very welcome!


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.