All-in-One WP Migration


I want to increase the size of import on Wordpress because my wordpress file got 369,6 Mo. I tried to configure wp-config.php and .htaccess but Wordpress just stopped to work.

Any ideas how to increase the maximum upload size ?

Hello @moi , welcome to DevKinsta community!

In order to increase the maximum upload size in your WordPress, you can do the following:

  1. Open DevKinsta, and click the local site name in question.
  2. Then click on the wrench icon on the left side to open that specific site’s configurations page, and scroll down and locate the “PHP.ini Editor” section.
  3. In that php.ini editor, you can then put something like these for example (and click the “Save changes” button):
upload_max_filesize = 512M
post_max_size = 512M

  1. Then you can check in your WP admin area → Media → Add New section, and it should mention like this:
 Maximum upload file size: 512 MB.

Hope that helps!



Here is the problem. I tried to import the .wpress through All-in-On is it normal that it takes more than 3 hours to be uploaded ?

Heya Moi,

I don’t have .wpress file to be imported on my local computer and have never tried/tested it (through All-In-One plugin) in DevKinsta before myself - but I would say that 3 hours is too long (does not seem to be normal) to upload that file, and it might be timing out already for the PHP script to process the upload.

How large is that .wpress file do you have exactly? Did it actually complete/finish to upload after more than 3 hours? was there any error message (or timed out thing perhaps)? and are there any specific PHP settings need to be adjusted perhaps (other than those 2 variables mentioned before)?