Containers starts automatically with docker launch

When I start the docker desktop, devkinsta containers automatically start upon the launch even though I’ve not started devkinsta application yet.

Hi @thehungrybird, thanks for reaching out. You can change the Docker settings for starting containers by running this command in your terminal:

docker update --restart=no devkinsta_nginx devkinsta_db devkinsta_adminer devkinsta_mailhog devkinsta_fpm

Please let us know if that doesn’t work for you!