Dev Kinsta website not opening in web browser, but started in DevKinsta

Closed it: do not know what happened, suddenly the issue came. I reinstalled DevKinsta and put the wp-content folder again. It never created the new wordpress site, initially, then after a struggle it is done. no issues. I lost some database data. Creating again. I

Safari cannot open page is coming. Mac os ventura 13.6.4. I updated docker to 4.28.0. The url is https://universedocs.local:49361

Previously it was https://universedocs.local, but changed now to above url.

Wordpress version is 6.4.3
PHP version is 8.0

Hello @kumarmuthaiah :wave:

Thank you for reaching us out! :smile:
As I can understand, so the issue is now that you can’t access/open that local site with that URL (that has additional port in it, like that https://universedocs.local:49361 ) right?

As it was working before without that additional port, I would suggest you to check on your DevKinsta (and click on the blue button on the bottom left - to go to the Settings page), and there, scroll down and locate for the “Port selector” .

On that section , please un-check the “ Auto-detect open ports” and put the HTTP field with 80 and HTTPS field with 443 (and click “confirm”) , like this:

after that, please try to open your local site again on your browser and see if that would load the site URL properly (without additional port number at the end of the URL) ?

Hope that helps! :pray:

Best regards,
Agus Utomo