Import from Kinsta Log in issue

I’m getting an issue when attempting to log in using the Import from Kinsta option. It’s telling me it ‘Can’t find user with this email/password’. My account works fine on my.kinsta.

I have tried resetting the password and still doesn’t work. I have checked in the user settings on my.kinsta and I have the highest level access.



1 Like

Hi @benhallam and welcome to DevKinsta Community!

Can you please send me a copy of your main.log file via DM? You can find it by clicking on the question mark icon at the bottom left corner of DevKinsta and then on Reveal log file in File Manager.
We’d like to give a look at it and help you find the culprit.


1 Like

Hello Ben :wave:
My colleague Alessandro, shared the main.log file you sent to him , and I have checked/reviewed it.

As I could understand, you tried to import your site ( courtiers ) from MyKinsta to DevKinsta, is that correct?

So far, I noticed the error code: DK0081 in that main.log file as follow for examples:

[2023-02-24 10:50:47.787] [error] Error - DK0081: WP_PARSE_CONFIG: Invalid wp-config. cannot find DB_NAME variable

[2023-02-24 10:50:47.803] [error] [validateBackupArchive] validating backup archive failed. Error - DK0081: WP_PARSE_CONFIG: Invalid wp-config. cannot find DB_NAME variable

[2023-02-24 10:50:47.807] [error] [ipcMainStep] Error in operation SITE_CREATION, step validate: Error - DK0081: WP_PARSE_CONFIG: Invalid wp-config. cannot find DB_NAME variable

Those appear the wp-config.php couldn’t be found or the database backup file couldn’t be found as per our documentation here.

And that seems to be causing the issue that you can’t login to that local site’s WP Admin dashboard possibly.

I’m wondering when you tried to import that site from MyKinsta to you local DevKinsta, was the site imported correctly (and no errors at all) ?
What if you try to re-import that site in question - as shown on this doc and please check the steps/process and make sure the whole process has completed and no errors?
Then see if you’re able to access that imported site on your local browser, and if you can then login to its wp-admin dashboard?

Also, please compare if you’re able to create a new local site in DevKinsta and see if you’re able to login to that new site’s wp-admin dashboard as well ? just wanted to make sure if it’s working properly even with just new local site created in DevKinsta.


Hi there,

I am trying 2 things…

1 - Import the site using DevKinsta, entering in my.kinsta details which are correct but throw an error on entering into the DevKinsta username/password fields.

2 - As a secondary option, I am trying to create a custom site using a downloaded backup from my.kinsta. It fails validation even the wp-config file is correct, with the correctly named sql file in the root folder. I’ve tried downloading again, but the same happens. Basically, everything seems as it should be, but the process stumbles on validating the backup archive.

There is an additional layer of complication in that I’m working on a citrix environment with various security policies applied, along with a firewall that needs urls whitelisting in order to download files.
I’ve tried setting up a local site via docker compose, but this started to become a rabbit hole in terms of permissions and the movement/import of databases.

Thanks for taking a look,


Sorry meant to mention I can successfully create a blank local site and see in the browser/log into the wp admin.



Hey @benhallam , regarding issue number 2, is the site you are trying to import a Bedrock or Trellis installation? :thinking:
I am looking on our side on issue number 1 to see if we can trace your failed login attempts.


Pretty sure it’s neither - just a wordpress site from a kinsta downloaded backup. Is there a way I can tell if the site was installed via Bedrock/Trellis?

Can you please try to unzip the backup and send via DM the content of the wp-config.php file?


@benhallam can you please confirm that when you unzip the backup folder, the wp-config.php file is in the immediate main folder and not in a subfolder?
For some reason, DevKinsta is not able to read the DB_NAME variable, although in the file you sent is there.

If the wp-config.php file is in the main folder as it should, you might want to try is to import the backup manually as described here


Hi there, yes it’s directly in the public folder - ideally we wouldn’t want to manually install the database. Als the option of importing the site via our kinsta account isn’t working - any ideas on that?

We’re going to try installing on an environment with less group policies, see if this is causing any issues.

Thanks, Ben.

Hi Ben,

Thank you for your reply and update.
Yeah normally importing site from MyKinsta to DevKinsta should work fine, but not sure why it does not work for your site - due to that DK0081 error (couldn’t parse the wp-config.php file) :thinking: I still couldn’t replicate this either on my test account.

Alright, please take your time to test on different environment as you mentioned and see if you get different results there.

If it’s still not working, as a workaround, may worth to try with manually import the backup as suggested by Alessandro before (as described in our doc there )