Persistent DK0082 error + Site can't be reached after following directions

Q: Date/Time this occurred (Provide your time zone also)
A: 01-29-24 8:30-10:30 cst

Q: DevKinsta Version
A: Version 2.12.1 (

Q: OS Version
A: 13.6.2 (22G320)

Q: Docker Desktop Version
A: 4.26.1 (131620)

Q: Were any error codes or messages observed? If so, what were they?
A: DK0082 + ‘This site can’t be reached’

Q: Detailed Description of the Problem
A: I tried to push my site to dev staging and it got stalled at 100%. I canceled the push and tried to click off the files folder to just push the database changes. I then got the DK0082 error ‘Load remote file system error’.

I followed the directions to log out and log back in. Then deleted the .ssh folder and logged back in. The issue continued. I then noticed that the site when started would show the error ‘This site can’t be reached’.

I then reached out to support as mentioned in the Kinsta Docs for this issue. They had me logged in via SSH/Terminal but the issues still persisted within DevKinsta.

Hi @emmpetersen :wave: and welcome to the Kinsta Community!

I understand that you are facing an issue and I’m here to help. To investigate the issue further, please check the main.log file of Devkinsta. This will hopefully provide more information on why the process is failing. If you’re not sure how to check the file or need assistance in interpreting it, please feel free to send me the raw main.log file via private message. I’ll go through the log and provide you with the required assistance.

For MAC users, the main.log file can be found at:

Looking forward to hearing back from you soon

I’ve sent the main.log file in a private message. I did end up getting the error for the ‘site can’t be reached’ fixed.

It turns out that I didn’t fix the ‘site can’t be reached’ error. I had just pulled a site from Kinsta and that site just shows up for every site within DevKinsta.

I have checked the main.log file and noticed a few errors but, unfortunately, there is no conclusive entry as to why your push to the dev staging got stalled at 100%. :disappointed: To try resolve this issue, I suggest increasing the resources of your Docker desktop. You can do this by going to the Settings > Resources page. Additionally, I recommend updating DevKinsta to its latest version, 2.13.0.

Also, If you encounter a warning when launching the Docker Desktop application on your Mac, please click “Re-apply configurations.”

After implementing these recommendations, please let us know if the issue persists.