Unknown server error occurred. Please try again DK0011

Q: Date/Time this occurred (Provide your time zone also)
A: Keeps happening after several tries

Q: DevKinsta Version
A: 2.11.0

Q: OS Version
A: Mac OS 13.3.1

Q: Docker Desktop Version
A: 4.8.1

Q: Were any error codes or messages observed? If so, what were they?
A: DK0011

Q: Detailed Description of the Problem
**A: Cannot finish the push process when pushing up to stage from devkinsta. Seems to get stuck on disabling maintenance mode.

Screenshot 2023-07-07 at 10.57.54

It looks like we aren’t lucky and we need to review the main.log file after all :smile:
If you could send it via DM we’d be happy to give it a look and find the culprit of the error.
You can find the file by clicking on the question mark icon at the bottom left corner of DevKinsta and then on Reveal log file in File Manager.


Thanks for looking into this Alessandro, I’ve sent you the log file (I think). Let me know if you need anything else.

Thank you for the log! Can you please retry the action now?

Retried the action and it went through without issues this time. Seems to be fixed now. Many thanks

That’s great to hear! You are very welcome @hpdev

All the best,

Hey Alessandro,

I have the same issue. Exact same. Can I send you my log file?

Hi @tomadams and welcome to DevKinsta Community!
Please try again now :+1:


@Alessandro I am also facing this issue. :sweat_smile:
Could I get some assistance?

Of course @Nathan_Hill and welcome to DevKinsta Community!
Can you please share via DM your site name?


Thank you for sharing the site name, this is now fixed! :+1:


I’ve had the same issue. Same error code, also on a Mac, also gets stuck. I worked around it, but since it seems like you guys are now familiar with how to fix this, please let me know if I need to open a ticket or do something to fix this so I don’t have this issue in the future.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Hello @cyclonepress, can you please send me via DM the name of the site?
I’ll check on my side if the issue is the same and in that case I’ll fix the container issue for you.