Bug on install project and changing port

Good morning,

We wanted to install a Wordpress project on a premises, unfortunately the latter did not recognize the URL that we had given. We changed settings like HTTPS port.

So we changed it from “Automatic” to “2222”. Seeing that this didn’t solve the problem, we switched it back to “Automatic”. After that, we restarted the machine, and when we wanted to restart DevKinsta, it stopped with an “error”. Clicking “Try Again” does not resolve this issue.

We notice that, on docker, the “devkinsta_nginx” machine remains on port “2222”, even if we modify the .conf file of our project.

Can you help us ?

DevKinsta : 2.13.2 (
Docker Desktop : 4.28.0 (139021)
MacOS : Sonoma 14.3.1 (23D60) Intel

Hi @JulienD,

Welcome to the Kinsta Community!

By the way, we’re sorry to hear that you’re having issues with your DevKinsta app. If you haven’t created any functional sites in DevKinsta yet, it might be simpler to completely uninstall both DevKinsta and Docker Desktop, and then reinstall DevKinsta to begin anew.

But if you’ve already done this. Sometimes firewall or antivirus settings can block the use of Docker and DevKinsta. So please make sure there are no restrictions or obstacles that can prevent DevKinsta from working properly.

Now, after the reinstallation process and recreation of the WordPress site, the same issue regarding the port occurs again. Take note that Docker caches configurations and images, which might sometimes cause issues. So it may be worth a try to clear the Docker cache by running the following command in your terminal:

docker system prune -a

This command will remove all unused containers, networks, and images. I hope you find these troubleshooting steps helpful.

We look forward to hearing from you!

Best regards,