Cannot create staging website

I have been using Dev Kinsta for a few months now and today and I ran into an issue that is not outputting any type of error.

All I’m trying to do, is pull my STAGING website, to my LOCAL machine.

I go to ADD SITE on the app, and it begins, but it never extends past 0%. I’ve tried restarting the app. Deleting the site, and re-adding it, restarting my machine and all has made no difference.

What is going on?

Welcome to DevKinsta @natasha_nightshift ! I’m happy to help. Hm I haven’t run into this one before. Would you happen to have any sort of applications or firewall settings on your machine that would be preventing DevKinsta from downloading?

I found out what the issue was. The system typically requests your user credentials right before it moves onto the database pull, but for some reason the dialogue box wasn’t firing. Eventually after a few full on, laptop restarts it finally started working and downloading the full site, after I entered in my login details.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.