Conflict with creating new site downloaded from the same source


I’m trying to create a new site by downloading my staging site. I had previously a site there downloaded from the same source (so I’m trying to download an update from staging but I don’t want to lose access to my previous version.)

When I created the site, looks like the database is not created, or is corrupted. (If I try to open the Database Manager for the new downloaded site it doesn’t show there).

So I can’t access the new downloaded site. When I try, it redirects me to the staging site (I had this same issue here: I can't access Dev site > it redirects me to live site but this time the renaming the plugins folder trick is not working.

wp-config.php doesn’t have the site URL.

My etc/hosts file has both sites pointing to

The reason I’m using a duplicate is that I’ve tried these steps because my environment is very slow, but it gives me an error on the database, and can’t access the old site with the new config. But I can’t export/import the database because is too big. So I tried to download a new site with the new config (disabling the WSL 2 engine). I’m afraid of just removing the first site and losing access again, tbh.

Not sure how to proceed.

Hi @dgrueda ! I’m happy to help, but I’m not sure I fully understand quite yet and just need some more information to better help you.

How is the site being added? Are you importing it from MyKinsta?

Are you saying that you’re importing a site that was already previously imported but want to add a secondary site of the same site? (Not sure if I made sense there)