Creating a 2nd imported from Kinsta site

Q: Date/Time this occurred (Provide your time zone also)
A: 5/20/2021 10:00CDT

Q: DevKinsta Version
A: Version 1.1.5 (

Q: OS Version
A: 11.3.1 (20E241)

Q: Docker Desktop Version
A: 3.2.1

Q: Were any error codes or messages observed? If so, what were they?
A: No

Q: Detailed Description of the Problem
A: So i have a website on Kinsta, which i have cloned in DevKinsta, and that works great. What i want to do, but will not work, is to create another cloned site (which will have a different wordPress version). When i create the 2nd site, it downloads, and works, but the 1st cloned site then does not work, and looks like they share the same database.
How can i import from Kinsta, multiple versions of the site, which all have their own database?

Hi @Jon_Imms . Welcome to DevKinsta! I’m so sorry for the issue here. This does appear to be a bug. I’ll report this over to the developers to take a look at this.

To clarify, the issue here is that despite cloning a separate site, it looks like it’s sharing databases with the existing site with the same name.

Hi @michael, Yes thats correct, I have a website called on Kinsta, which i had already imported to DevKinsta for local development (buildertrendcom.local). The bug happens, when i create a new site on Kinsta, using the import from Kinsta. It downloads the site, and names it buildertrendcom-1.local. It appears to update the existing database, with buildertrendcom-1.local url’s. so i am unable to use the 1st site anymore.

Hi @michael, Do you know if this bug is being worked on? any updates? Appreciate the help.

Hi @Jon_Imms I’m really sorry for the issues here. It is indeed being worked on but I don’t have an update to provide on when it’ll be released.

With the release of DevKinsta 2.0, this issue should now be solved. You can download DevKinsta 2.0+ here. Let us know if you continue to see this issue!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.