devKinsta is stuck on start up

When starting up, the app gets stuck on the below screen.

I tried to uninstall and reinstall devKinsta but it did not work

I have the most recent docker desktop version

Hi @jordan-k and welcome to DevKinsta community!
Can you please send me a copy of your main.log file via DM? You can find it by clicking on the Help menu at the top of DevKinsta and then on Reveal log file.
We’d like to give a look at it and help you find the culprit.


Hey @Alessandro - thanks for the quick response! below is the log file,

Thank you for providing the log file!
If you open Docker and move to the Images tab, do you see DevKinsta’s Docker images? If so, would you be able to provide us a screenshot?

yep! here is a screenshot

Thank you, can you please open the Terminal app, run the following command and provide a screenshot:

docker context ls

@Alessandro - just a follow up, I’ve fully uninstalled both docker desktop and devKinsta and devKinsta seemed to load properly. I am re importing my site now and will see if it works as expected again

Hey @Alessandro - so I have been able to get this working again, just wanted to ask you another quick question, my local top level domain now ends like this ‘local:50229’, but in devkinsta its set to .local

Do you know how I can get this back to being only .local at the end without the number added?

thanks again

Hey @jordan-k , glad that you were able to fix the issue! I’m sorry for the delay in responding but I’m off shift. Regarding your question about the local domain, try to deactivate the Auto-detect open ports in DevKinsta settings and be sure that the default 80 and 443 are set.


1 Like

This worked great thanks again!

Glad that worked! Most welcome!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.