Failed to upload local sites DK0065

I’m having an issue here where when I try to upload local site to staging it crashes 20.6MB out of 694MB roughly. I have already determined this to be an rsync issue through the main.log bellow and have tried deleting my docker image → kinsta/devkinsta_rsync-ssh also didn’t help. I have tried logging out of mykinsta and logging back in also didn’t work, some advice would be greatly appreciated : )

Hey @Jared_Rauff welcome to Kinsta Community!
One of the most common solutions for an rsync error is increasing the resources available to Docker, give a try to increase those :crossed_fingers:
To do so, open Docker, go into its settings, and move to the Resources/Advanced section.


Hello Alessandro,
Unfortunately this didn’t work either.

Does the process always end about at the same %? If so, it might be a specific file or folder causing this. I’ve reset the permissions of the site on this side, can we give it another try?

I’m not sure if this might be due to the folder called '!mu-plugins'

yes it always fails at the same amount, I did remove the “!” in front of the mu-plugins but still the same issue.

How I see the file via SSH is actually '!mu-plugins' including the ' signs, do you need the folder to be called that way? If you are not using that folder I would simply delete it and retry, I don’t think that WordPress is reading it anyway
Screenshot 2023-10-26 at 12.32.36

Still seems to be an issue without the files.

devkinsta also says local db is 0 but its not because the local site has all the data I can see it.

And just to be sure, the disk where DevKinsta is trying to save the data has enough free disk space, right? :thinking: