I am unable to sync my site to Devkinsta

Q: Date/Time this occurred (Provide your time zone also)
A:[2024-06-28 05:25:07.674]

Q: DevKinsta Version

Q: OS Version
A: macOS sonoma 14.5(23F79)

Q: Docker Desktop Version

Q: Were any error codes or messages observed? If so, what were they?
**A:**4.31.0 (153195)

Q: Detailed Description of the Problem
I created an empty site in Devkinsta and tried to sync the kistan site to it, but no luck.
I would like to figure out the cause.

Hello :wave: Can you please provide us with the main.log file? Here’s how to get it.


this is my main.log file.
Please check.

Thank you for providing the log. We’re still looking into it.

While we are, can you please in the meantime, instead of syncing the empty site, try to add a new site to devKinsta and pull the desired site from Mykinsta?

Let me know how it goes.

Thanks for the reply.
I will give it a try.

Am I right in this way?

@Kunihiko_Tokunaga Yes, that is absolutely right way.
Let us know how it goes.

It stopped at 49%.
What should I do next?

スクリーンショット 2024-06-30 9.04.00

I’m wondering if this could be due to the site size.

The site is quite big, it’s ~115GB. Are you sure you have enough space on your local disk? Did you try pulling another site that’s smaller?

Thank you for your confirmation.

I have plenty of space on my local desk.
Moreover, I use a 1TB external hard drive.
The Docker Desktop Image is rooted on the external hard disk.

This is main.log.
main.log (1.0 MB)

Hello again,

We are still looking into this, however, the logs haven’t provided enough clarity so we can pinpoint the issue. We’re considering what to recommend next.

In regards to the external disk, that might be concerning, considering the site size, it could be the connection between an external disk and the machine is breaking or internet connection breaking during download.

Did you ever try to wait out the process or does it get stuck for hours? Also, have you tried downloading another smaller site?


Did you ever try to wait out the process or does it get stuck for hours?
→ I am not sure if the download is stopped in the middle of downloading.

Also, have you tried downloading another smaller site?
→ I have downloaded other smaller sites.

If smaller site downloaded properly, I advise making a downloadable backup of the site you’re having issues with, then choosing to add it in DevKinsta via Custom Site → Import from backup.

Let me know if that works.