Persistent DK0006 error on mac

Hi, I cannot start devkinsta on my MacOS Big Sur. Memory and disk ok.
Reading comments, I was downgrading Docker versions from 4.13.0 to 4.10.1, always reinstalling DevKinsta with no results. (DevKinsta stalls on install)
Docker on all of them boots fine, but devkinsta stays on error DK0006. I do not know what I can do to move forward. Any guidance?

Hi @dattint, thanks for reaching out! I’m assuming creating the symlink fixed the issue for you but please let us know if this didn’t work!
sudo ln -s "$HOME/.docker/run/docker.sock" /var/run/docker.sock


Hi @Kevin
It worked great with version 4.10.1 Thanks!

It should also work with the most current version of docker?

Awesome! I’m glad it worked!
Based on the nature of the error, yes, that solution should work for the current version of Docker.

1 Like

Confirmed. I can run DevKinsta with the latest version of docker. Thanks again!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.