Stuck pushing update to stage with error DK0013

As the subject says, I am stuck when pushing an update to staging with error DK0013. I even already uninstalled DevKinsta and installed back again, but the error persists, retry or cancel doesn’t work.

How do I clear the state? I imagine there is a cache somewhere for state management.

Also, where can I find logs for this, so that I can provide more info if needed?

Thank you,

1 Like

Hi @jpedro, welcome to DevKinsta!
Can you let me know which version of DevKinsta you are using and on which OS?

You can find your log files by clicking on the question mark at the bottom left in DevKinsta then click on “Reveal log file in File Manager.”

This should take you to DevKinsta\logs. Please let us know what error is occurring within main.log when the Push fails

main.log (456.6 KB)

I am having the same exact problem. I did the same exact thing, including uninstalling and reinstalling. I am still stuck on the same error message, DK0013.

The only additional piece of information I can think of, is that I was getting a DK0026 a few times before the DK0013 kicked in and jammed everything.

What can I do?

1 Like

Thanks for this @berger292 , I will share with our team; I see a similar issue in your main.log.

Does restarting your computer help? I found that this got me unstuck when I ran into a similar issue.