DevKinsta Site Import Error

Q: Date/Time this occurred (Provide your time zone also)
A:2pm EST 7/20/22

Q: DevKinsta Version

Q: OS Version
A:Win 10 Pro Build 19044.1826

Q: Docker Desktop Version
A: 20.10.17

Q: Were any error codes or messages observed? If so, what were they?
A:"Something bad happened

Q: Detailed Description of the Problem
**A:Import site from Kinsta fails at 33% at ‘Downloading remote site’. Error is ‘Something bad happened’. Main.log reports write error: broken pipe and rsnc error: error in socket IO.

Have tried to import main site, staging site, using single and multisite options, have purged/reinstalled docker and kinsta multiple times, tried with HyperV and WSL2.

Thanks for your help!**


Hi @j_r, thanks for reaching out!
Does the remote site have an very large files in it that you can remove? I’m thinking large ZIP files or old backups. Feel free to private message the site url to me and I can look for the culprit as well.

If not a file then it might genuinely be a connection/network issue. I’ll try to troubleshoot that as well.

Hi Kevin! There shouldn’t be any large files. It’s an ecommerce website (that we haven’t launched yet) with a few hundred product pictures but that’s it. Kinsta dashboard showing less than 1GB disk usage. Will private message you the log file.

Would be great if you could help troubleshoot the network connection. Have already checked windows firewall to allow Docker and DevKinsta through. I did notice that the new network adapters created by Docker [vEthernet (Default Switch)] and [vEthernet (WSL)] are sending but not receiving data.