Why devKinsta does not import my website?

Hello, I cannot import the website properly.
Import process stack on the “Downloading remote site” and display the issue. How can we resolve it?

Hi @Edgar_Khachaturov :wave:

Can I verify that you’re doing the Import from Kinsta option, or are you doing Import from Backup ?

In order to see what went wrong either way, we’ll need to see the DevKinsta logs:

If you can DM your log file as an attachment, and the hostname or MyKinsta link for environment/Site you’re trying to Import into DevKinsta, we can review and suggest a solution. Please copy your DM to @Agus and @Alessandro as well

Best regards,

Hi, thanks for you fast reply. I did the “Import from Kinsta”.

I provide the main.log. Please, take a look.
Also, include @Agus and @Alessandro to the conversation.


main.log (157.3 KB)

Hi @Edgar_Khachaturov, thank you for providing the log.
:thinking: Could you please tell me what version of rsync image your Docker is using?
You can check that by opening Docker, moving into the Images tab (top left) and then checking the Tag column for the kinsta/devkinsta_rsync-ssh image


Hi @Alessandro
Docker use the version 1.3.2 of kinsta/devkinsta_rsync-ssh

Hum okay, that’s the latest, and is your Docker version 4.23.0?
Am I right to say that is currently set to be used with WSL?

The docker version was around v4.13.00. I have updated it and tested it. Unfortunately, it returns an error. WSL was enabled from the start.

Provide updated logs.

main.log (794.9 KB)

I use the WSL so:



Thank you for the new log. Can you please give it a try now?


I have tried one more time, but it displays the same error.

Can you please provide the new main log? There previous log was showing a permission issue in the wc-logs folder, I’d like to see if there’s something else now

Yes, of course
main.log (361.6 KB)


Hi Edgar!

I’ve set permissions on a file on your Live which didn’t have read permissions that may have broken the connection:


I checked your filesystem for other files which were not 0644 but didn’t find any other files without user read permission, so I think that should fix the issue.

Can you try the Import from Kinsta on your site’s Live environment once more?

Best regards,

Hello, unfortunately, it does not work. Here are new logs
main.log (651.2 KB)

Hi @Edgar_Khachaturov for some reason, the permissions of a log file (debug.log) inside the following folder keeps changing:


Perhaps you can temporarily disable the plugin that uses that path and delete the debug.log file via SFTP or via SSH.