Unable to sync site OR import downloaded site backup

I’m trying to sync a fairly large (15Gb) site to my local environment. I’m running a M1 Max (Monterey) with plenty of hardrive space.

  • Whenever I try to sync the site from the server, the download fails at a random point (e.g. anywhere between 1Gb & 15Gb)
  • I’ve given Docker plenty of resources to handle this
  • I’ve tried cleaning the Docker cache, reinstalling Docker and Kinsta
  • I’ve tried other internet connections (both are very stable)

I was recommended to try downloading a backup of the site and then installing it manually.

  • First the downloads failed after reaching multiple gigabytes
  • My latest attempt at downloading the backup was successful but now the installation from this backup is failing: “Something bad happened” at the “Validating backup file” stage.

Please help. I’m new to this project, and to Kinsta and I’ve now spent over a day just trying to get the site running without any luck.

Log file is attached.


Hey Ben, I can’t really see a specific reason for the backup validation to fail. I’ve forwarded the log to our devs, we’ll get back to you as soon as we have an answer from them.


Hi Ben,

can you please try to delete the folder called leyf-nurseries-ben from the following location and retry?